You Are Viewing

A Blog Post

ADMS 2010, Inventor Sp2-Problem und ein neuer Blog

Guten Morgen! -Ich wünsche Ihnen einen guten Start in die neue Woche nach dem langen Wochenende!

Ja, neue Woche, neue Themen und doch wieder Themen der letzten Woche. 🙂 Letzte Woche, ein schönes neues Servicepack und Hubs, da war doch was?

Error

Na, zum Glück betrifft nicht jede Installation, nur die bei denen schon den ADMS 2010 installiert wurde und mit Inventor 2009 parallel weiter gearbeitet werden soll. Denn die Installation des Servicpacks 2 für Inventor klappt nicht (stürzt ab), in diesem Umfeld mit einem parallel Betrieb .
Schuld daran ist das „Autodesk Inventor 2009 SP1 Client Upgrade for Autodesk Vault Server 2010“, der muss deinstalliert werden und dann durch das richtige Update des Vault client 2010 ersetz werden, dann geht’s! 

Wenn Sie Inventor 2009 SP1 & Subscription Bonus pack nutzen,

Installieren Sie SP2 für Subscription Bonus Pack,

Autodesk Inventor 2009 SP2 Subscription Bonus Pack 32-bit

Autodesk Inventor 2009 SP2 Subscription Bonus Pack 64-bit

anschließend installieren Sie den Client Update Patch für ADMS 2010

Autodesk Inventor 2009 SP2 Client Update ADMS 2010 – 32-bit

Autodesk Inventor 2009 SP2 Client Update ADMS 2010 – 64-bit

Wenn Sie Inventor 2009 SP1 nutzen,

installieren Sie SP2 ,

Autodesk Inventor 2009 SP2 32-bit

Autodesk Inventor 2009 SP2 64-bit

nach der Installation von SP2 indstallieren Sie den Client Update Patch für ADMS 2010

Autodesk Inventor 2009 SP2 Client Update ADMS 2010 – 32-bit

Autodesk Inventor 2009 SP2 Client Update ADMS 2010 – 64-bit

Ach, bevor ich es vergesse! Es gibt bei den Kollegen in USA einen neuen Inventor blog von Autodesk , „Being Inventive“ 
die Autoren sind:

Bob Van der Donck, Rajesh Sivaswamy, Vinod Kumar Balasubramanian, Jon Dean

inventor-2009sp2.png Original Post auf Being Inventive

Comments are closed

„EVERYTHING SHOULD BE MADE AS SIMPLE AS POSSIBLE, BUT NOT SIMPLER.“

-Albert Einstein