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Design Problem 10

Design of Industrial Fan Blades

(Design Problem Courtesy of Halifax Fan Ltd)

KEY FEATURES INTRODUCED IN THIS DESIGN PROBLEM

Key features
1 Cyclic Symmetry
2 Manual Convergence of Results

INTRODUCTION

Halifax Fan Ltd is one of the world'’s foremost manufacturers of industrial fans who design
and manufacture a full range of centrifugal fans from a wide range of materials includ-

ing mild and stainless steel, from their manufacturing operations in the UK and China.
Industrial customers supplied are wide ranging and include power, pharmaceuticals,
chemical, nuclear, and marine markets all over the world.

283

© 2009 Elsevier Inc. All rights reserved.
doi:10.1016/B978-1-85617-694-1.00012-3



284

CHAPTER12
Design Problem 10

Halifax Fan is fully BSI certified to BS EN ISO9001 - 2000 and manufactures fans to many
industrial standards including API 673, API 560, Shell DEP, and ATEX among others. Many
of these designs are engineered to meet the customer’s exact requirements and thus offer a
wide range of services on- and off-site including stress relieving, laser shaft alignment, site
performance testing, vibration analysis, consultation, problem solving, repairs, and energy
testing. As a consequence of offering special bespoke solutions, Halifax is regularly asked by
its customers to validate their designs prior to delivery.

Some of the typical requirements include determining the following:

1. Maximum stress and deflection of the fan blade.

2. Factor of safety of the new design.
In addition to the above requirements, the design criteria to be used for this design problem
are as follows:

Material to be used is either mild steel or steel — high strength low alloy!
Factor of safety required is 1.75

Maximum deflection is 0.5 mm

Maximum blade thickness is 5 mm

WORKFLOW OF DESIGN PROBLEM 10

IDEALIZATION
1- Cyclic Symmetry —Split model into a single blade

BOUNDARY CONDITIONS
1- Apply load and constraints
2— Specify symmetry conditions

RUN SIMULATION AND ANALYZE
1- Analyze Safety Factor results
2— Manual Convergence of results

OPTIMIZATION
1- Investigate the thickness of the fan blade on results
2— Change Material

'Halifax Fan actually uses Carbon Steel to BS EN 10025 grade S275]R for its fans.
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Idealization

Halifax Fans can range from simple small fans to large detailed fans. In the cases of large
detailed fans, the size of the mesh can become very large and the time taken to analyze
results can become very lengthy.

Most fans comprise a number of similar blades and when in operation, the deflection and
stress induced in the blades are identical and for this reason it is only necessary to analyze one
blade of the fan. This simplification approach is also referred to as cyclic symmetry and signifi-
cantly reduces the model size giving more scope to refine and analyze the results efficiently.
Therefore, in the following steps, the Fan model is split such that only one blade remains.

1. Open Fan-complete.ipt
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2. Create new Sketch on YZ plane to the following dimensions
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It will help to change the model display to wireframe or transparent color when creating the
Sketch as it will allow you to see the top plate.

As there are 10 blades, we need to split the model by 36 degrees angle.

360 _ 360
Number of Blades 10

Angle of Split to Create Single Blade = = 36 degrees

The angle of the second line is not critical as long as the line is more or less positioned in the
middle of two blades.

3. Finish Sketch > Using the split feature, split the part using the sketch created
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Y. Click OK
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Now, in the next section, the boundary conditions will be applied to the single fan blade.
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Boundary conditions

5. Select Environments tab > Stress Analysis
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6. Select Create Simulation > Specify One-Blade for Name > Click OK

Create New Simulation
Mame: One -Blade
Design Objective: !5.;1;}3 Point R? :]

Simulation Type | Model State

») Static Analysis
@ i 287
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7. Select Fixed Constraint > Select face as shown > Click OK
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8. Select Body Loads > Select Angular Tab > Enable Angular Velocity > Select face to
specify direction of fan speed > Specify 2000 rpm > Click OK

Linear | &ngular .

[¥]Enable Angular Velocity and Acceleration

! \reloclty Acceleration

‘ . Dlrectm 7 Direction
Magnitude Magnitude

‘ 12000.0 degfs 0.0 deg/s~2

@ Location
[ ok | [ cencel |

[

Specifying revolutions per minute after the value will convert the value to the default
degrees/seconds.

288 If the complete fan was analyzed, the boundary conditions specified in steps 7 and 8 would
suffice. However, as we are only modeling a single blade, we need to specify extra boundary
conditions to enable it to behave like a complete model. This can be achieved by applying
frictional constraints on all faces that are created as a result of the split feature.

9. Select Frictionless Constraint > Select all 8 faces on the split planes > Specify Cyclic
Symmetry for Name > Click OK

Lacauon
—— ——

Mame
Cyclic Symmetry
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10. Select Mesh View

Nodes:3592
Elements: 1684

A complete model would create many more elements as illustrated below.

289
Nodes: 25186

Run simulation and analyze

11. Select Simulate > Run Analysis

12. Select Actual for Displacement Scale > Deselect Mesh View
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Von Mises Stress
251

MPa

Stress singularities will appear at the blade and plate interface due to sudden geometrical dis-
continuities and will be ignored as the area of interest is in the middle of the blades.

Stress singularites may also occur in the area of the split faces and can be ignored as they
would have not appeared if the complete fan were analyzed.

290 13. Select Color Bar > Unselect Maximum > Specify 200 MPa > Click OK

Von Mises Stress
MPa 2(1]%

£ Use the color bar to pinpoint stress display in the area of interest and to enhance stress display.

As we are interested in the middle of the blade, we can use probe to display stresses in the
area of interest to us.

1Y4. Select Probe > Select in the middle of the blade at the front and rear
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Type: Von Mses Stess
Uni: MPa

160.1

1204

£ Zoom into the area of interest before selecting the area of interest using probe.

IMPORTANT —Extract stress value of probe is dependant on location clicked, hence value may slightly
differ.

Below is a stress plot of a complete model, illustrating similar stresses in all the blades of the fan.

Nodes: 25429
Bements: 12660
Von Mees Stress
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Now, we will increase the mesh to see if the stress results change in the blades.

15. Select Mesh Settings > Change Average Element Size to 0.05 > Click OK

Nodes:13314
Bements:6484
I
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"% Reducing the average element size can have a significant impact on the size of the mesh.

Reducing the average element size from 0.1 to 0.05 has increased the number of elements by
285% and will thus take longer to run the simulation.

16. Right Click Mesh > Select Update Mesh

"E-’"'@;‘..ms"-"“"“"“” Wyt RA
™ Contacts
— ¥ B Mesh
— § Resubs  Repeat Mesh Settings
ELocal Mesh Control
B Mesh Settings
[ isch view
Update
Help Topics... R

17. Rerun Simulation

ax: 310.3 MPa

Type: Von Mses Stress
Unit: MPa

pn Mises Stress : 199.4 MPa
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Although the maximum stress has moved to the back of the blade and increased by 26.5%,
the stress in the middle of the blade has only changed by 1% to 212.6 MPa. Use your probe
value for comparison.

To confirm whether this stress in the middle of the blade has converged, we will rerun one
more analysis with a smaller element size.

18. Select Mesh Settings > Change Average Element Size to 0.025 > Click OK
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Reducing the average element size from 0.1 to 0.025 has increased the number of elements
by 1,432%.

A full model with similar mesh size of 0.025 will create 164,680 elements as illustrated
below.

293

19. Right Click Mesh > Select Update Mesh > Rerun simulation

Type: Von Mises Stress
Unit: MPa
07/02/2009, 00:25:58

¥pn Ms Stress : 196.5 MPa

Ignore maximum stress as it is occurring on the top plate and blade interface due to
geometrical discontinuities leading to stress singularities.
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20. Right Click Probe > Select Edit Position

By changing the position, you can display results in different areas of the model.
294
Alternatively, you can select multiple areas of the model with the probe option.
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The maximum value in the middle of the blade does not exceed 218 MPa. As we are only
interested in this region, we could confidently say that the results have converged in the area
of interest.

21. Double Click Displacement from the Stress Analysis browser

295

The maximum displacement occurs in the middle of the blade and changes from 0.7405 to
0.7538, a change of 1.8% such as the displacement values can also be treated as having con-
verged. Values may differ slightly.

22. Double Click Safety Factor
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3 Use the color bar to adjust range.

Based on the stress in the middle of the blade (214 MPa), we have a safety factor below 1,
which suggests that the design has failed as the design limit was 1.5. In the next section, we
will perform an optimization study to meet the design limits.

Optimization

In this section, we will alter blade thickness from 2 mm to 5 mm using the parametric study
and manually alter the material from Mild Steel to High Strength Steel.

23. Right Click One-Blade > Select Copy Simulation > Click OK
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2. Right Click copied Simulation:1 > Select Edit Simulation Properties

25. Specify Blade-Optimization for Name > Select Parametric Dimension for Design

296 Objective > Click OK
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3 This will now allow us to carry out a parametric study.

26. Right Click Fan-complete.ipt in the browser > Show Parameters
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27. Select Bladethickness User Parameter > Click OK
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28. Select Parametric Table

29. Right Click in Design Constraints row > Select Add Design Constraint

(Desion Constraints.

Constraint Name

Limik i

4
B i T U T “"wﬂ“"‘mj

30. Select Von Mises from the list

P |Max Von Mises Stress | View the value
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31. Repeat step 29 to add Displacement Design Constraints

32. Change the Constraint Type for Max Von Mises Stress to Upper limit > Specify Limit

to be 200

33. Change the Constraint Type for Max Displacement to Upper limit > Specify Limit to

be 0.5
Max Yon Mises Stress | Upper limit 200 1 :
b | Max Displacement Upper limit 05 1 ¢
al A - o = T ——_
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3U. Specify 2 - 5:4 in the Bladethickness Value field

P’,'?" T RSO L A B ettt et o P PR 3 N i
Component Name  Feature Name Parameter Mame  Values Current Yalue
¥ |Fan-complete Bladethickness 2-5:4 37 2 f

35. Right Click anywhere in the Parameter Rows and select Generate Range

Configurations

36. Move the slider to see the blade changing its thickness > Click Close

37. Select Mesh Settings > Specify 0.05 Average Element Size

38. Select Mesh View

39. Select Simulation > Run Simulation

Model: Fan-complete
1 simulation(s), 4 configuration(s) wil be run.
Ready to run simulation.

b0. Select Actual for Displacement Scale

Y1. Select Parametric Table

The red icon indicates unacceptable parameters based on Constraint Limits.

parametric table %

y This will generate values of 2, 3, 4, 5 such as will create three additional parameters.

Constraint Name Constraink Type Limit Safety Factor [ Result Yalue Uk

» | Max Yon Mises Stress | Upper limit 200 1 |.3u.514 MPa ;
Max Displacement | Uipper limit 05 1 |lo'7471m mm i

S SE L Ly wwwﬁwm,w.unm#uﬁj

The Max Von Mises Stress value is also misleading as this value represents stress singularities
in the model. To synchronize the Stress Limit with the Model, change the color bar range

between 0 and 200.

U2. Select Color bar > Specify 200 for Maximum value > Click OK

Now move the slider and compare the color plots as you move the slider between 2 and 5.
From the color plots, blade thickness values 4 and 5 do not show any red color in the blades

indicating low stress, with thickness 5 showing least stresses.
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U3. Move the slider to read a value of 5 > Select Close

We will now use the probe to determine the exact value of stress in the middle of the blade.

U4, Select Probe and select Blade at the highest stress point

@ You may need to select several locations to get an indication of the highest stress point.
5. Double Click Safety Factor

The safety factor is still below the design limit of 1.5, so we will now assign a new material.

U6. Select Assign Material

U7. Select Steel, High Strength Low Alloy from the Override Material list > Click OK

» —--|Fan-onmphts Steel, Mid Yield Strength

T P P R e N R e e

U48. Select Parametric Table > Move Slider to read current value of 5
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U9. Right Click slider > Select Simulate this configuration > Select Run

Bladethickness

5

mm

Promote configuration to mod
Remove Paramater
Show Base Configuration
Generate Single Configuration
Generate Range Configurations

G ke All Configurations

50. Select Actual for Displacement Scale > Double Click Safety Factor

51. Select Probe > Select area of minimum safety factor

Now by changing the material, we have reached our goal of having a safety factor above 1.5
and a maximum displacement below 0.5 mm. Ignore max stress as it is occurring on the top
plate, in reality this does not exist. Refer to the stress display of the complete fan earlier.

52. Close the file
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